Synology Failed to establish IEEE 802.3ad connection Cisco

Download PDF

Cisco_logo_2006       logo-Synology-300x300

 

 

Failed to establish IEEE 802.3ad connection

Failed to establish IEEE 802.3ad connection

Configuring Synology Link Aggregation

I am using Synology RS814+ and Cisco Catalyst 3750G. RS814+ has 4 gigabit ports. In my case I have only used first 2 ports to create an aggregation link.

If you wish to create 2 and 2 links, then make sure to create interface Port-channel2 for second link and use channel-group2 mode active on switch interfaces.

This configuration works 100%, please let me know if any problems.

interface Port-channel1
switchport
switchport access vlan 100
switchport mode access

interface GigabitEthernet1/0/1
description “Synology NIC1”
switchport access vlan 100
switchport mode access
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet1/0/2
description “Synology NIC2”
switchport access vlan 100
switchport mode access
channel-protocol lacp
channel-group 1 mode active

How to reset Cisco Router to Factory Settings

Download PDF

Method 1

This method uses the config-register 0x2102 command in global configuration mode.

  1. Check the configuration register on the router by issuing the show version command.

The configuration register setting is displayed in the last line of the show version command output and should be set to 0x2102. If this is not the case, enter the config-register 0x2102 command once in global configuration mode.

router#configure terminal

router(config)#config-register 0x2102

router(config)#end

router#

If the show version command is issued again, the same line in the command output will have ‘(will be 0x2102 at next reload)‘ appended to the current register setting.

  1. Erase the current start-up configuration on the router with the write erase command.
  2. Reload the router with the reload command. When prompted to save the configuration, DO NOT save.

router#reload System configuration has been modified. Save? [yes/no]: n Proceed with reload? [confirm]

Once the router reloads, the System Configuration Dialog appears.

— System Configuration Dialog — Would you like to enter the initial configuration dialog? [yes/no]:

The router is now reset to the original factory defaults.

Method 2

This method uses the config-register 0x2142 command in global configuration mode.

  1. Enter the config-register 0x2142 command in global configuration mode.

router(config)#config-register 0x2142

This causes the router to ignore the start-up configuration on the next reload. If a show version is issued, the last line in the command output will have ‘(will be 0x2142 at next reload)‘ appended to the current configuration register setting.

  1. Reload the router using the reload command in enable mode. It is not necessary to save when prompted to save the system configuration.

router#reload System configuration has been modified. Save? [yes/no]: n Proceed with reload? [confirm]

After the router has reloaded, the System Configuration Dialog appears.

  1. Enter no to the question “Would you like to enter initial configuration dialog?”
  2. Change the configuration register setting to 0x2102 by entering the config-register 0x2102 command once in global configuration mode.
  3. Issue the write memory command in enable mode to overwrite the existing start-up configuration with the current running configuration.
  4. Reload the router with the reload command in enable mode.

Once the router reloads, the System configuration Dialog appears.

— System Configuration Dialog — Would you like to enter the initial configuration dialog? [yes/no]:

The router is now reset to the original factory defaults.

Note: The configurations below are stored in ROMMON, and cannot be reset to Factory Default Settings by the write erase orconfig-register 0x2142 commands.

  • warm-reboot
  • memory-size iomem <not default>

 

Method 3

Press the RESET button on the router, within the first 5 seconds of the boot.